POWR Help Center

My changes aren't saving in Wix

Follow

Comments

7 comments

  • Avatar
    r romans

    did not work.

    Trying to save settings in video gallery to show youtube video

     

    0
    Comment actions Permalink
  • Avatar
    Tracymezzo

    I've tried save and publish, multiple times on multiple pages.  It's still not showing on the live site.  It shows on the editing page, but won't go live.

    0
    Comment actions Permalink
  • Avatar
    Pilar

    Hi Tracy. This looks like a bug. Our team is looking into it. Thanks for the heads-up! Should hopefully resolved shortly. 

    0
    Comment actions Permalink
  • Avatar
    Rouble Nagi

    Have tried to publish, but just isn't happening. it's showing on my editing page but not when I'm going live. 

    1
    Comment actions Permalink
  • Avatar
    Pilar

    Hi Rouble, this sounds like it could be a cookies-related issue or a bug. Please contact our support team and include link to your site and ideally also a screenshot showing what you see in the editor vs the website. Thanks!

    0
    Comment actions Permalink
  • Avatar
    adheeshjain

    Hey Pilar, I am facing same problem. Can't able to publish my changes. Please resolve this as soon as possible as my clients are looking out for my website.

    www.adheeshjain.com

     

    Regards

    0
    Comment actions Permalink
  • Avatar
    Pilar

    Hi adheeshjain, please submit a ticket to our support team with more details. Are you using our Facebook Chat app by any chance? It looks like there may be an issue with that particular app. We're working on a fix for that. If it's a different app that you're having trouble with, please include a screenshot and additional details in your message so our support team can replicate the issue. Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.